Palo Alto Networks Knowledgebase: Error When Updating URL Database using Proxy Server: Failed to get response from device server.""

Error When Updating URL Database using Proxy Server: Failed to get response from device server.""

5271
Created On 02/08/19 00:03 AM - Last Updated 02/08/19 00:03 AM
URL Filtering
Resolution

Issue

When using a proxy server to update the BrightCloud URL filtering database, the following message appears on the WebUI:

Failed to get response from device server. Please try again.

Cause

This issue may indicate that the management interface is not able to resolve the DNS for service.brightcloud.com, despite being able to download the updates through the proxy server without DNS being required.

Resolution

Make sure the management interface has working DNS resolution.

owner: mcooke



Attachments
Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000Cli9CAC&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Attachments
Choose Language