Unable to Access Web User Interface via HTTPS
221602
Created On 09/25/18 20:34 PM - Last Modified 07/11/24 13:23 PM
Symptom
- SSL-TLS profile with certificates has been configured for HTTPS authentication to Firewall.
- After few days of operation, HTTPS access is not working
- SSH is working fine.
Environment
- Palo Alto Firewall.
- PAN-OS 8.1 and above.
- Management access using HTTPS
- SSL-TLS profile configured.
Cause
The certificate is expired or there are other issues with the certificate. The web server process is not allowed to run on expired certificates as a standard security practice, which makes the GUI inaccessible.
Resolution
Additional Information
To view the configured SSL-TLS-Service profiles, use the highlighted commands in configuration mode.
FW> configure
Entering configuration mode
[edit]
FW#
FW# show deviceconfig system | match ssl-tls-service-profile
FW# show shared ssl-tls-service-profile
FW# exit
Exiting configuration mode
FW>