Palo Alto Networks Knowledgebase: Is VMware Tools Supported on the Palo Alto Networks Virtual Firewall?

Is VMware Tools Supported on the Palo Alto Networks Virtual Firewall?

2226
Created On 02/08/19 00:04 AM - Last Updated 02/08/19 00:05 AM
Virtual Systems Virtualization
Resolution

All PAN-OS up to and including 7.0

 

VMware Tools is not supported on the Palo Alto Networks virtual firewall, because various security standards dictate that third-party software cannot be installed on a security device. The same is true for the Palo Alto Networks hardware firewalls, it does not allow the installation of third-party software on hardware firewalls.

 

 

From PAN-OS 7.1 and above, VMWare tools will be supported

please refer to this article for more details: PAN-OS 7.1 Support for VMware tools on PA-VM platforms and Panorama VM

 

 

owner: rvanderveken



Attachments
Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClghCAC&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Attachments
Choose Language