HA file d’attente est pleine HA- (file d’attente complète) messages d’alerte dans les journaux système de l’appareil actif

HA file d’attente est pleine HA- (file d’attente complète) messages d’alerte dans les journaux système de l’appareil actif

16337
Created On 09/25/18 19:52 PM - Last Modified 03/26/21 16:59 PM


Symptom


  • Les journaux système sur l’appareil Actif d’un HA cluster affichent le message d’alerte suivant : « la file HA d’attente est pleine ».


Environment


  • HA cluster Actif/Passif
  • ANY PAN-OS
  • N’importe quelle plate-forme


Cause


  • Dans une configuration haute disponibilité HA () l’appareil Active continue de synchroniser l’état de temps d’exécution de ses processus de plan de gestion MP () avec l’appareil peer passif (en utilisant HA1).
  • Parfois, un processus sur le dispositif passif peut éprouver un certain décalage et ne pas pouvoir traiter l'information envoyée par le dispositif actif assez rapidement. Dans ce cas, la file d’attente tampon de transmission sur l’appareil actif deviendra alors pleine et l’alerte « HA file d’attente si elle est complète » est levée.


Resolution


1. Identifier le processus laggy. Dans L'exemple ci-dessous, le processus userid est identifié:

domain:

seqno:

actionflags: 0x0

type: SYSTEM

subtype: userid

config_ver: 0

time_generated:

vsys:

eventid: HA-queue-full

object:

fmt: 0

id: 0

module: general

severity: high

opaque: HA queue is full
 

 

2. Connectez-vous à CLI l’appareil passif et redémarrez le service touché. Par exemple:

> debug software restart user-id
 

 

propriétaire : nbilly



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClgMCAS&lang=fr&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language