HA Warteschlange ist voll HA- (Warteschlangen-voll) Warnmeldungen in Systemprotokollen des aktiven Geräts

HA Warteschlange ist voll HA- (Warteschlangen-voll) Warnmeldungen in Systemprotokollen des aktiven Geräts

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Created On 09/25/18 19:52 PM - Last Modified 03/26/21 16:59 PM


Symptom


  • Die Systemprotokolle auf dem aktiven Gerät eines HA Clusters zeigen die folgende Warnmeldung an: HA "Die Warteschlange ist voll".


Environment


  • HA Cluster Aktiv/Passiv
  • Any PAN-OS
  • Jede Plattform


Cause


  • In einer Konfiguration mit hoher Verfügbarkeit ( HA ) synchronisiert das active Gerät weiterhin den Laufzeitstatus seiner Verwaltungsebene ( ) mit dem MP passiven Peer-Gerät (mit HA1).
  • Manchmal kann ein Prozess auf passivem Gerät eine gewisse Verzögerung erfahren und nicht in der Lage sein, Informationen, die von aktivem Gerät gesendet werden, schnell genug zu verarbeiten. In diesem Fall wird die Sendepufferwarteschlange auf dem aktiven Gerät voll und die HA Warnung "Warteschlange, wenn voll" wird ausgelöst.


Resolution


1. Identifizieren Sie den Verzögerungsprozess. Im folgenden Beispiel wird der UserID-Prozess identifiziert:

domain:

seqno:

actionflags: 0x0

type: SYSTEM

subtype: userid

config_ver: 0

time_generated:

vsys:

eventid: HA-queue-full

object:

fmt: 0

id: 0

module: general

severity: high

opaque: HA queue is full
 

 

2. Verbinden Sie sich mit dem CLI auf dem passiven Gerät und starten Sie den betroffenen Dienst neu. Zum Beispiel:

> debug software restart user-id
 

 

Besitzer: Nbilly



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