Palo Alto Networks Knowledgebase: SFP+ Modules Connected to 1G Interfaces Fail to Appear After 6.0 Upgrade

SFP+ Modules Connected to 1G Interfaces Fail to Appear After 6.0 Upgrade

13273
Created On 02/07/19 23:58 PM - Last Updated 02/07/19 23:58 PM
Resolution

Issue

A customer has SFP+ module installed on 1G interfaces on a Palo Alto Networks device running PAN-OS 5.0 and upgrades to PAN-OS 6.0. After the upgrade to PAN-OS 6.0, the 1G interface with SFP+ module remains down. The device is displaying the information for the currently installed modules for eth1/16 1G port with SFP+ installed and eth1/13 1G port with SFP.

1G interface eth1/16 remains down after the upgrade to 6.x due to SFP+ module:

> show system state filter sys.s1.p16.phy

SFP info:

sys.s1.p16.phy: { link-partner: { }, media: SFP-Plus-Fiber, sfp: { connector: LC, encoding: Reserved, identifier: SFP, transceiver: , vendor-name: FINISAR CORP. , vendor-part-number: FTLX8571D3BCL , vendor-part-rev: A , },  type: Ethernet }

1G interface eth1/13 comes up properly after upgrade to 6.x with SFP module:

> show system state filter sys.s1.p13.phy

SFP info:

sys.s1.p13.phy: { link-partner: { }, media: SFP-Fiber, sfp: { connector: LC, encoding: 8B10B, identifier: SFP, transceiver: 1000B-SX,S dist,SN, vendor-name: Emcore Corp. , vendor-part-number: TXN311110000000 , vendor-part-rev: , }, type: Ethernet, }

Resolution

Running PAN-OS 6.0 due to issues encountered with SFP+ modules installed on 1G ports is not a supported configuration. Replace the SFP+ module with a SFP module or configure an available 10G interface to connect the SFP+ module to replace the non-working 1G interface.

owner: gcapuno



Attachments
Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000CldeCAC&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Attachments
Choose Language