iPadとiPhoneを使用して接続できない GlobalProtect

iPadとiPhoneを使用して接続できない GlobalProtect

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Created On 09/25/18 19:47 PM - Last Modified 08/24/23 15:39 PM


Symptom


  • を使用して、アップルのiOSベースのデバイス、iPad / iPhoneを接続できません GlobalProtect 。 macOS と Windows デバイスを使用している場合も同じ証明書が機能する
  • 接続が失敗し、ユーザーに" VPN サーバーが応答していません" というエラー メッセージが表示されます。


Environment


  • 既存の GlobalProtect インフラストラクチャ
  • 認証のために iOS デバイスに展開されたマシン証明書


Cause


CN証明書の (共通名) には、ポータル IP アドレスまたは ポータル アドレス FQDN に解決される が含まれている必要があります GlobalProtect IP 。 サーバー証明書がインストールされているが CN 、構成が正しくない場合、ユーザーはブラウザからアドレスを入力 PC し PC 、(Mac と Windows の両方)が正常に接続できるように、無視できる証明書エラーメッセージを表示できます。

Resolution


 

  1. サーバー証明書は CN 、 FQDN クライアントのポータル IP アドレスに入力された アドレスまたは アドレスと一致する必要があります GlobalProtect GlobalProtect 。
注: 前述 SSL のオペレーティング システムの制約のため、ワイルドカード証明書は iOS ではサポートされません。

と名の両方が構成された証明書を表示するスナップショット IP DNS


 

  1. たとえば、 が CN "gp.server.pan" の場合、接続先のポータル アドレスとして入力する必要があります。 IP FQDN 解決先のアドレスは入力できません。
注: [ネットワーク > > GlobalProtect ポータル] > (ポータルの選択) > エージェント (構成の選択) >適切な [内部] または [外部] タブを選択します。 

FQDNゲートウェイ用に構成されたスナップショット表示 GlobalProtect

GlobalProtectスナップショット表示エラー メッセージ

 



Additional Information


GlobalProtect証明書の構成オプションに関する追加情報については、次のドキュメントを参照してください。

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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000CldACAS&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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