Symptom
When the conditions listed below are met, you can't see the WildFire analysis report from the GUI after upgrading your deployment from 6.1.x to 7.1.x. When this symptom takes place, you will see this messsage:
"Fetching WildFire server jp.wildfire.paloaltonetworks.com:443 info failed! Please examine service route or proxy setting!"
instead of the WildFire analysis report.
1. You were using "jp.wildfire.paloaltonetworks.com" as WildFire Server when your firewall was 6.1.x.
2. The proxy server was conifgured for the firewall to access to WildFire Server.
3. After upgrading your deployment from 6.1.x to 7.1.x, "jp.wildfire.paloaltonetworks.com" is set as WildFire Private Cloud.
Cause
Starting with PANOS 7.0.x, WildFire Hybrid Cloud has been introduced.
With this WildFire Hybrid Cloud support, "jp.wildfire.paloaltonetworks.com" has been set as WildFire Private Cloud after upgrading your deployment from 6.1.x to 7.1.x. Though the customer is NOT using WildFire Private Cloud.
Solution
If you see this symptom, please delete "jp.wildfire.paloaltonetworks.com" from WildFire Private Cloud and then commit a change. After that, you will be able to see WildFire analysis report from GUI ("Monitor=>WildFire Submissions") .