BGP no funciona después de la clave MD5 se cambia
Resolution
Incidencia
Después de la clave MD5 se cambia en palo alto dispositivo de redes, BGP no está trabajando entre palo Alton Networks dispositivo y Juniper.
Causa
Hay desajustes clave MD5.
Errores vistos en el dispositivo Palo Alto Networks
mp\routed.log 07-10 14:03:02 qbrmem1. c 1619: en 14:03:25, 10 julio 2012 (16210 MS)
DC-BGP rib Manager la configuración de reinicio es inconsistente.
El índice de entidad de RM = 0X00000001 restart
Supported = 0 actualmente Restarting
= 1
mp\routed.log 07-10 14:03:25 error: panos_set_dc_field (src/pan_dc_api. c: 987): * * * * * * * * * * PANDCCFG_SEND bgpRmEntTable mod error AMB_RC_INCONSISTENT_VALUE
Excepción 0x4101-63 (0000) * * * * I:00000199 F:00000010
qbrmem1. c 1601: en 14:03:25, 10 julio 2012 (16210 MS)
DC-BGP se ha configurado como si el estado de reenvío para un afi/Safi se ha
preservado durante un reinicio, pero esta instancia de DC-BGP hace no
apoye el reinicio agraciado.
RM Entity index = 0X00000001
AFI = 1
Safi = 1
Problema 0x0303-25 (0000) * * * *-:--------F:00000001
sckorig2. c 1365: en 14:03:28, 10 julio 2012 (19260 MS)
un intento de conexión ha fallado.
Sockets código de error = 148
socket ID = 19
socket Type = 0X00000001
socket familia = 0X00000002
socket Protocol = 0X00000000
aplicación identificador = 0X01BB0000
stub socket Handle = 0X01BD0000
mp\routed.log 07-10 14:03:25 local inet Dirección = 10.160.0.38
local Port = 0
Remote inet address = 10.160.0.37
Remote Port = 179
EXCEPCIÓN 0x0303-5 (0000) * * * * I:00000244 F:00000020
sckrecv2. c 216: en 14:03:28, 10 de julio 2012 (19260 MS)
recibido identificador de Socket no válido.
Socket Handle = 0X01BD0000
Errores vistos en Juniper
Jul 9 13:43:04 r-EW-IGW-re0/kernel: tcp_auth_ok: Packet from 10.160.0.38:54639 incorrecto MD5 Digest
Jul 9 13:43:52 r-EW-IGW-re0/kernel: tcp_auth_ok: Packet from 10.160.0.38:26344 incorrecto MD5 Digest
Jul 9 13:47:23 r-EW-IGW-re0/kernel: tcp_auth_ok: Packet from 10.160.0.38:64170 incorrecto MD5 Digest
Jul 9 13:47:26 r-EW-IGW-re0/kernel: tcp_auth_ok: Packet from 10.160.0.38:64170 incorrecto MD5 Digest
Jul 9 13:47:32 r-EW-IGW-re0/kernel: tcp_auth_ok: Packet from 10.160.0.38:63820 incorrecto MD5 Digest
Jul 9 13:47:44 r-EW-IGW-re0/kernel: tcp_auth_ok: Packet from 10.160.0.38:51335 incorrecto MD5 Digest
Jul 9 13:48:08 r-EW-IGW-re0/kernel: tcp_auth_ok: Packet from 10.160.0.38:2188 incorrecto MD5 Digest
Jul 9 13:48:56 r-EW-IGW-re0/kernel: tcp_auth_ok: Packet from 10.160.0.38:61710 incorrecto MD5 Digest
Jul 9 13:52:31 r-EW-IGW-re0/kernel: tcp_auth_ok: Packet from 10.160.0.38:21359 incorrecto MD5 Digest
Resolución
- Elimine el perfil de autenticación y BGP peer en el dispositivo Palo Alto Networks.
Perfil de autenticación
BGP peer
- Confirmar y reiniciar el dispositivo Palo Alto Networks.
- Añada el perfil de par y autenticación en el dispositivo Palo Alto Networks.
Perfil de autenticación
Peer
- Confirmar
- Probar de nuevo
Propietario: saryan