BGP nicht funktioniert nach MD5-Taste wird geändert

BGP nicht funktioniert nach MD5-Taste wird geändert

27083
Created On 09/25/18 19:37 PM - Last Modified 01/18/24 16:00 PM


Resolution


Problem

Nachdem MD5-Taste auf Palo Alto Networks-Gerät geändert wurde, arbeitet BGP nicht zwischen Palo Alton Networks Gerät und Juniper.

Ursache

Es gibt MD5-Schlüssel-mismatches.

Fehler auf Palo Alto Networks Gerät gesehen

mp\routed.log 07-10 14:03:02 qbrmem1. c 1619: at 14:03:25, 10 Juli 2012 (16210 MS)
DC-BGP Rib Manager graziöse Neustart-Konfiguration ist inkonsistent.
RM Entity Index = 0X00000001
Neustart unterstützt = 0
derzeit Neustart = 1
Mp\routed.log 07-10 14:03:25 Fehler: panos_set_dc_field (src/pan_dc_api. c: 987): * * * * * * * * * * PANDCCFG_SEND Bgprmenttable mod Fehler AMB_RC_INCONSISTENT_VALUE
Ausnahme 0x4101-63 (0000) * * * * I:00000199 F:00000010
qbrmem1. c 1601: um 14:03:25, 10. Juli 2012 (16210 MS)
DC-BGP wurde so konfiguriert, als ob der Speditions Zustand für ein AFI/Safi
über einen Neustart erhalten geblieben ist, aber diese Instanz von DC-BGP keinen
anmutigen Neustart unterstützen.
RM Entity Index = 0X00000001
AFI = 1
Safi = 1

PROBLEM 0x0303-25 (0000) * * * *-:--------F:00000001
sckorig2. c 1365: am 14:03:28, 10. Juli 2012 (19260 MS)
ein Verbindungsversuch ist gescheitert.
SteckDosen-Fehlercode = 148
Socket ID = 19
Socket-Typ = 0X00000001
Socket Family = 0x00000002
Socket-Protokoll = 0X00000000-
Applikations Griff = 0x01bb0000
Stub-Socket-Griff = 0x01bd0000
mp\routed.log 07-10 14:03:25 Local inet Adresse = 10.160.0.38
lokaler Port = 0
Remote-inet-Adresse = 10.160.0.37
Remote- Port = 179

Ausnahme 0x0303-5 (0000) * * * * I:00000244 F:00000020
sckrecv2. c 216: at 14:03:28, 10. Juli 2012 (19260 MS)
erhielt ungültigen Steckdosen Griff.
Socket Handle = 0X01BD0000

Fehler auf Juniper gesehen

Jul 9 13:43:04 r-EW-IGW-re0/Kernel: tcp_auth_ok: Paket aus 10.160.0.38:54639 Wrong MD5 Digest

Jul 9 13:43:52 r-EW-IGW-re0/Kernel: tcp_auth_ok: Paket aus 10.160.0.38:26344 Wrong MD5 Digest

Jul 9 13:47:23 r-EW-IGW-re0/Kernel: tcp_auth_ok: Paket aus 10.160.0.38:64170 Wrong MD5 Digest

Jul 9 13:47:26 r-EW-IGW-re0/Kernel: tcp_auth_ok: Paket aus 10.160.0.38:64170 Wrong MD5 Digest

Jul 9 13:47:32 r-EW-IGW-re0/Kernel: tcp_auth_ok: Paket aus 10.160.0.38:63820 Wrong MD5 Digest

Jul 9 13:47:44 r-EW-IGW-re0/Kernel: tcp_auth_ok: Paket aus 10.160.0.38:51335 Wrong MD5 Digest

Jul 9 13:48:08 r-EW-IGW-re0/Kernel: tcp_auth_ok: Paket aus 10.160.0.38:2188 Wrong MD5 Digest

Jul 9 13:48:56 r-EW-IGW-re0/Kernel: tcp_auth_ok: Paket aus 10.160.0.38:61710 Wrong MD5 Digest

Jul 9 13:52:31 r-EW-IGW-re0/Kernel: tcp_auth_ok: Paket aus 10.160.0.38:21359 Wrong MD5 Digest

Lösung

  1. Löschen Sie das Authentifizierungs Profil und BGP Peer auf Palo Alto Networks Gerät.

    Authentifizierungs Profil

    Auth Profile-löschen. jpg

    BGP Peer

    Peer-DELETE. jpg

  2. ÜberTragen und neu starten Sie das Gerät Palo Alto Networks.
  3. Fügen Sie das Peer-und Authentifizierungs Profil auf Palo Alto Networks-Gerät hinzu.

    Authentifizierungsprofil

    Auth profile--addieren. jpg

    Peer

    BGP-Peer--addieren. jpg

  4. Commit
  5. Testen Sie erneut

Besitzer: Saryan



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClaRCAS&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language