Panorama/ Firewall no poblar 'Región' mientras se habilita la opción Logging-service

Panorama/ Firewall no poblar 'Región' mientras se habilita la opción Logging-service

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Created On 09/25/18 19:36 PM - Last Modified 04/22/24 19:22 PM


Symptom


  • Configuración de PA firewall registros de acceso a reenvío para servicios de registro
  • Encontrarse con un problema con el menú desplegable de "Región" donde está vacío y no muestra la región en Panorama el firewall

Registros relacionados

  • El firewall will mostrar errores al intentar ver customerinfo :

Captura de pantalla 2018-05-30 a las 3.43.33 PM .png

  • lcaas_agent.log para el servicio de registro muestra el error de '502 Bad Gateway'

Captura de pantalla 2018-05-30 a las 3.47.37 PM .png



Environment


  • Logging Service
  • Firewall / Panorama


Cause


A paso obligatorio en la configuración es habilitar el reenvío de registros a los servicios de registro. 
Consulte el paso 4 de Iniciar envío de registros a Data Cortex Lake

Captura de pantalla 2018-05-30 a las 3.44.20 PM .png



Resolution


  1. Habilite la "región" en el Panorama iniciando sesión en el Panorama CLI modo de configuración y entrando en modo de configuración
> set template <template_name> config deviceconfig setting logging logging-service-forwarding enable yes logging-service-regions <region>
> commit
  • <template_name> es la plantilla de la que forma parte el dispositivo</template_name>
  • <region> puede ser América, Europa, etc.</region>
  1. Inserte los cambios en el firewall archivo .
  2. Verifique navegando a la página Configuración de > de dispositivos > Administración. Asegúrese de que la región se está rellenando correctamente.

 

 



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