Device logs are not showing up in the Panorama GUI

Device logs are not showing up in the Panorama GUI

41678
Created On 09/25/18 19:22 PM - Last Updated 06/30/20 20:08 PM


Symptom

Symptoms

 

When running the command show logging-status device <serial number>,the output demonstrates that the logs were received by the Panorama, but in the GUI, we don’t see any logs.

Diagnosis

Following is the output of show logging-status device <serial number>

 

Panorama_logs.PNG

 

The Last log Generated time is higher than Last Log Rcvd.

 

Usually the Last Log Generated should be less than or equal to Last Log Rcvd, but not higher.



Environment
  • PAN-OS 8.0 and above.
  • Panorama Device managing Palo Alto Firewall.


Resolution

You will see this if there is a time discrepency between the firewall and Panorama. 

You cannot sync the clock between the firewall and Panorama. 

 

You can set the time manually on both the firewall and Panorama by using the CLI command set clock date <value> time <value>.

 

The best option is to configure the NTP servers so that the time on the firewall and the Panorama will be the same.

To do so, go to Device > Setup > Services > NTP.

 

NTP.png

 

After synching the time between the firewall and Panorama, the logs will start to appear on the GUI.

 

 

 

 



Attachments
Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClXACA0&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Attachments
Choose Language