Error:
An unexpected error occurred. Please click Reload to try again.
Error:
An unexpected error occurred. Please click Reload to try again.
Why is the message "Dataplane under severe load" displayed in the System log?

Why is the message "Dataplane under severe load" displayed in the System log?

83325
Created On 09/25/18 19:20 PM - Last Modified 07/30/20 01:40 AM


Symptom


When monitoring system log using GUI: Monitor > Log > System, the message "Alert "Dataplane under severe load"  is seen.

Environment


  • Any PAN-OS
  • Any Hardware/Virtual platform


Cause


When the setting "Enable Log on High DP Load" is checked under the logging and reporting setting, a system log is generated when the DP CPU is 100%. 

Resolution


The settings can be enabled or disabled.
When the setting is enabled, the system logs are seen during high DataPlane CPU.
When the setting is disabled, the system log is not generated during high Dataplane CPU.

Configuration:
  1. GUI: Device > Setup > Management > Logging and Reporting,  Check or uncheck "Enable Log on High DP Load".
  2. From CLI, go to configuration mode and run:
    > configure
    # set deviceconfig setting management enable-log-high-dp-load yes  => "no" to disable
    # exit
    
  3. Commit the changes


Additional Information


Example of system log generated:

dpload.JPG

 

The CLI command to look at the DP load is:
> show running resource-monitor
 
cli-dpload.JPG
 
The log will not be generated if the throughput limit is reached and DP CPU is <100%.

logging+and+reporting.png



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClVpCAK&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language