電子メールスケジューラからのレポートは WebGUI レポートとは異なる表示される

電子メールスケジューラからのレポートは WebGUI レポートとは異なる表示される

22278
Created On 09/25/18 18:59 PM - Last Modified 06/15/23 21:39 PM


Resolution


問題

電子メールスケジューラを使用してカスタムレポートをスケジュールすると、WebGUI から生成されたレポートとは異なるように見えます。

 

次に示すのは、2つのカスタムレポートの例です (モニタ > PDF レポート > カスタムレポート)。

CR1.JpgCR2.Jpg

 

以下のレポートグループを参照してください (モニタ > PDF レポート > レポートグループ)。

Rg。Jpg

 

このレポートグループからレポートを送信する電子メールスケジューラがあります (モニター > PDF レポート > 電子メールスケジューラ)。

Es。Jpg

 

WebGUI から生成されたカスタムレポートは次のようになります。

CR_GUIJpg

 

電子メールスケジューラから送信されたカスタムレポートは次のようになります。

CR_ESJpg

 

WebGUI から生成されたレポートは期待どおりに表示されますが、電子メールスケジューラからのレポートには一部のデータが欠落しているため、同じように表示されません。

 

原因

レポートグループを構成するときに、レポートを選択する2つのオプションがあります。1つは "カスタムレポート" ツリーの下にあり、もう一方は "ログビュー" ツリー からのものです。

"カスタムレポート" ツリーが選択されている場合、レポートはすべてのログデータなしで送信されます。

「ログビュー」ツリーが選択されている場合は、レポートに対応するすべてのログが pdf レポートに送信されます。

カスタムログレポート .pngレポートグループの詳細、カスタムレポートとログビューのオプションを表示します。

 

解決方法

電子メールで送信されたレポートのログからすべてのデータを表示するには、[監視] > [PDF レポート] > [レポートグループ] に移動し、[カスタムレポート] の下ではなく、[ ログビュー] ツリー の下からレポートを選択します。

 

: Panorama には「ログ表示」オプションは含まれていないため、このデータをご希望の場合は、ファイアウォールから直接レポートに頼る必要があります。

 

所有者: achalla



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClSPCA0&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language