Incidencia
Cuando se programa un informe personalizado a través del programador de correo electrónico, parece ser diferente de un informe generado por el WebGUI.
A continuación se muestran dos ejemplos de informes personalizados (monitor > PDF informes > informes personalizados):
Consulte el grupo de informes a continuación (monitor > PDF informes > grupo de informes):
Hay un programador de correo electrónico que envía los informes de este grupo de informes (monitor > PDF informes > programador de correo electrónico):
El informe personalizado generado por el WebGUI se parece a esto:
El informe personalizado enviado desde el programador de correo electrónico se ve así:
El informe generado por el WebGUI aparece como se esperaba, pero el informe del programador de correo electrónico falta algunos datos y no aparece igual.
Causa
Al configurar el grupo de informes, hay 2 opciones para elegir un informe. Uno está bajo elárbol "Custom Report" y el otro es delárbol "log View".
Sise selecciona el árbol "Custom Report" sólo se enviará el informe sin todos los datos del registro.
Sise selecciona el árbol "log View", todos los registros correspondientes al informe se enviarán en el informe PDF.
Detalle de grupo de informes, mostrando las opciones de informe personalizado y vista de registro.
Resolución
Con el fin de Mostrar todos los datos de los registros en los informes por correo electrónico, vaya a monitor > PDF informes > grupos de informes y seleccione el informe de bajo elárbol "log View" enlugar de bajo informe personalizado.
Nota: panorama no incluye la opción "log View", por lo que tendrá que depender directamente de los informes del firewall si desea estos datos.
Propietario: achalla