Problem
Wenn ein individueller Bericht über den e-Mail-Scheduler geplant wird, scheint er anders zu sein als ein Bericht, der aus dem WebGUI generiert wird.
Im folgenden finden Sie zwei individuelle Berichts Beispiele (Monitor > PDF Reports > KundenSpezifische Berichte):
Sehen Sie die Berichts Gruppe unten (Monitor > PDF Reports > Berichts Gruppe):
Es gibt einen e-Mail-Scheduler, der die Berichte aus dieser Berichts Gruppe sendet (Monitor > PDF Reports > Email Scheduler):
Der von der WebGUI generierte Custom-Bericht sieht so aus:
Der vom e-Mail-Scheduler versandte Custom-Bericht sieht so aus:
Der Bericht, der aus dem WebGUI generiert wird, erscheint wie erwartet, aber der Bericht des e-Mail-Schedulers vermisst einige Daten und erscheint nicht gleich.
Ursache
Bei der Konfiguration der Berichts Gruppe gibt es 2 Optionen, aus denen ein Bericht ausgewählt werden soll. Der eine steht unter dem "Custom Report"-Baum, der andere aus dem "Log View"-Baum.
Wenn "Custom Report"-Baum ausgewählt wird, wird nur der Bericht ohne alle Protokolldaten gesendet.
Wenn "Log View"-Baum ausgewählt ist, werden alle Protokolle, die dem Bericht entsprechen, im PDF-Bericht gesendet.
Melden Sie Gruppendetails, die den BenutzerDefinierten Bericht und die Log-View-Optionen anzeigen.
Lösung
Um alle Daten aus den Protokollen in den E-Mail-Berichten anzuzeigen, gehen Sie zu Monitor > PDF Reports > Berichts Gruppen und wählen Sie den Bericht unter dem "Log View"-Baum aus.
Hinweis: Panorama enthält nicht die Option "Log View", so dass Sie sich direkt auf die Berichte der Firewall verlassen müssen, wenn Sie diese Daten wünschen.
Besitzer: achalla