提交错误: 重复的用户名-无法解析安全策略

提交错误: 重复的用户名-无法解析安全策略

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Created On 09/25/18 18:47 PM - Last Modified 06/08/23 07:03 AM


Resolution


问题

提交对配置的更改时发生以下错误:

错误: 重复的用户名 "intranet\USER01"
错误: 无法解析安全策略
(模块: 设备)
提交失败

 

原因

此错误实际上不是由于重复的用户名造成的。相反, 问题是由所有大写 (大写) 字母中的名称 "USER01" 引起的。在用户字段中使用大写字母作为域或名称的一部分时出现问题。当分析大写名称时, 系统可能会将其视为 "重复对象", 而不是。

 

解决办法

请确保用户字段的所有用户名或域都处于小写, 并且不应再出现提交错误。

例如:

  • 值 "intranet\USER01" 将返回一个错误。
  • 值 "intranet\user01" 将按预期的那样工作, 没有问题就提交。

 

所有者: jdelio



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