コミットエラー: ユーザー名が重複しています-セキュリティポリシーを解析できませんでした

コミットエラー: ユーザー名が重複しています-セキュリティポリシーを解析できませんでした

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Created On 09/25/18 18:47 PM - Last Modified 06/08/23 07:03 AM


Resolution


問題

構成に変更をコミットすると、次のエラーが発生します。

エラー: 重複したユーザー名 ' intranet\USER01 '
エラー: セキュリティポリシーの解析に失敗しました
(モジュール: デバイス)
コミットに失敗し ました

 

原因

このエラーは、実際には重複したユーザー名によるものではありません。代わりに、この問題は、すべて大文字 (大文字) の文字で "USER01" という名前が原因で発生します。ドメインの一部として大文字を使用する場合や、ユーザーフィールドに名前を入力する場合に問題があります。大文字の名前が解析されると、システムはそれがないときに "重複したオブジェクト" と見なすことができます。

 

解決方法

すべてのユーザー名またはドメインが小文字の場合は、User フィールドとコミットエラーが表示されなくなりますを確認します。

例えば:

  • 値 ' intranet\USER01 ' はエラーを返します。
  • 値 ' intranet\user01 ' は期待どおりに動作し、問題なくコミットされます。

 

所有者: jdelio



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