Error de confirmación: nombre de usuario duplicado-error al analizar la Directiva de seguridad

Error de confirmación: nombre de usuario duplicado-error al analizar la Directiva de seguridad

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Created On 09/25/18 18:47 PM - Last Modified 06/08/23 07:03 AM


Resolution


Incidencia

El siguiente error se produce cuando se cometen cambios en una configuración:

Error: error en el nombre de usuario duplicado ' intranet\USER01 '
: no se pudo analizar la Directiva de seguridad
(módulo: dispositivo)
confirmar error

 

Causa

Este error no se debe en realidad a un nombre de usuario duplicado. En su lugar, el problema es causado por el nombre "USER01" en todas las letras mayúsculas (mayúsculas). Hay problemas cuando las mayúsculas se utilizan como parte del dominio o nombres en los campos de usuario. Cuando se analiza un nombre capitalizado, el sistema puede considerarlo un "objeto duplicado" cuando no lo es.

 

Resolución

Asegúrese de que todos los nombres de usuario o dominios están en minúsculas para el campo de usuario y el error de commit ya no debe aparecer.

Por ejemplo:

  • El valor ' intranet\USER01 ' devolverá un error.
  • El valor ' intranet\user01 ' funcionará como se espera y se compromete sin problemas.

 

Propietario: jdelio



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