ESM コンソールにログインできません: ファイルまたはアセンブリ ' System. コア ' を読み込めませんでした。

ESM コンソールにログインできません: ファイルまたはアセンブリ ' System. コア ' を読み込めませんでした。

0
Created On 09/25/18 18:19 PM - Last Modified 07/19/22 23:09 PM


Symptom


問題

ESM コンソールにログインできません。

 

問題の状況

ESM コンソール (https://EndpointSecurityManager/Account/Login) にログインしようとすると<server>、次のエラーメッセージが表示されます。</server>

'/CyveraManagement ' アプリケーションでサーバーエラーが発生しました。

ファイルまたはアセンブリのシステムを読み込めませんでした。コア、バージョン = 2.0.5.0、カルチャ = ニュートラル、

PublicKeyToken = 7c3c85d7bea7798e、Retargetable = Yes ' またはその依存関係の1つ。与えられた

アセンブリ名またはコードベースが無効です。(例外をあちこちに HRESULT: 0x80131047)

בעייתתוסףJpg

 

原因

.net 4.0 がインストールされている間、.net update KB2468871 はインストールされませんでした。



Resolution


解決方法

前提条件キットから NDP40-KB2468871-v2-x64 を実行し、 コマンドラインに "iisreset" コマンドを続けます。

exe ファイルはここからダウンロード可能です: http://www.microsoft.com/en-us/download/details.aspx?id=3556

 

これで問題が解決しない場合は、C:\Windows\Microsoft.NET\Framework64\v4.0.30319 から"aspnet_regiis-入"を実行してください。



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClPoCAK&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail