Le trafic VoIP se déconnecte toutes les 30 secondes

Le trafic VoIP se déconnecte toutes les 30 secondes

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Created On 09/25/18 17:51 PM - Last Modified 06/07/23 10:14 AM


Resolution


Demande client

Lorsqu'un client fait un appel VoIP, l'appareil de Palo Alto Networks reçoit l'invitation et répond avec les messages appropriés et le son lorsque L'autre côté répond. Le téléphone reçoit ces messages et le client est en mesure de maintenir une boîte de dialogue avec L'autre personne pour seulement 30 secondes après quoi il se déconnecte.

Cause

SIP ALG (passerelle au niveau de l'Application) est un composant de sécurité généralement présent dans les périphériques de routeur ou de pare-feu. Cette fonctionnalité permet au trafic VoIP de passer du côté privé au public du pare-feu et vice-versa lors de L'utilisation de NAPT (adresse réseau et traduction de port). Il inspecte et modifie le contenu des paquets SIP pour permettre au trafic SIP de passer par le pare-feu.

Le problème peut être causé par une réponse critique manquante à la poignée de main inviter. Si l'ACK correspondant au 200 OK n'est pas reçu, il se déconnecte après environ 30 secondes.

Résolution

Configurez une substitution d'application personnalisée pour le trafic RTP et SIP. (Voir la procédure de création d'Une stratégie de substitution D'Application)

Par exemple :

Les deux captures d'écran suivantes montrent un exemple de configuration d'une stratégie de substitution SIP:

La capture d'écran suivante montre une configuration de remplacement d'application terminée:

Remarque: l'application personnalisée, «SIP-override», doit également être autorisée dans la stratégie de sécurité.

propriétaire : pvemuri



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