URL Filtering Logs not being forwarded to Panorama

URL Filtering Logs not being forwarded to Panorama

22238
Created On 09/25/18 17:42 PM - Last Modified 11/04/20 20:50 PM


Symptom


  • No URL filtering logs are showing under Panorama> Monitor > URL filtering
  • URL filtering logs are showing on the local FW under Monitor > URL filtering


Environment


  • Panorama
  • FW
  • URL filtering


Cause


Log forwarding Object doesn't have the URL logs

Resolution


  1. Check if  you have created a log forwarding profile to send the logs to Panorama.
  2. Make sure that your log forwarding profile object is assigned to the rule which contains the relevant URL filtering profile.
  3. Check if your log forwarding profile has the Log Type URL in the list of logs.User-added image


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClIRCA0&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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