Panorama Push Issue: The Target firewall is not seen under Push scope selection

Panorama Push Issue: The Target firewall is not seen under Push scope selection

14971
Created On 06/16/20 23:18 PM - Last Modified 02/13/24 18:25 PM


Symptom


  • Configuration Change is done on Panorama in the Device Group.
  • Some of the firewalls are not seen under GUI: panorama > managed devices> summary.
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  • Checking the Device Group under panorama > device-groups, the target firewalls are correctly seen.
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  • As a result,  Push from panorama is not possible. The Target firewall is not presented under the Push scope selection > Device group (GUI: Commit> Push to Devices>  Edit Selection)
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Environment


  • Panorama


Cause


The management server is not working properly.

Resolution


Restart management server to resolve the issue 
>debug software restart process management-server
Note: The above command restarts the 'mgmtsrvr' process, if there are any logged-in administrators, they will be logged out from the WebGUI as well as the CLI.

Once the restart is completed, the Firewalls appear under GUI: panorama> managed devices> summary. The Push scope selection now has the firewalls which were not previously available for commit.
 
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Additional Information


Note: Although the restart of the management server should not cause any forwarding issues, the suggestion is to run the command during a maintenance window.

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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g0000008UT8CAM&lang=en_US%E2%80%A9&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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