Root Partition est plein en raison de fichiers syslog-tmp dans le dossier tmp
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Created On 06/15/20 15:55 PM - Last Modified 03/26/21 16:19 PM
Symptom
- Impossible d’accéder à la WebUI en raison de la partition racine complète
- /tmp dossier est plein de syslogng_tmp_x fichiers
Environment
Tous les pare-feux modèles PAN-OS sur les versions avant PAN-OS 9.1.3
Cause
- Lors de SSL TLS l’utilisation / connexion des journaux de transmettre à un serveur syslog, le disque racine devient plein de syslogng_tmp fichiers.
- Les syslogng_tmp fichiers sont créés lorsque la SSL connexion est faite - si le certificat serveur a une CRL liste.
- Le firewall télécharge le fichier et le CRL stocke dans le fichier tmp.
- Le fichier tmp n’est pas nettoyé.
- Cela peut être un problème si la connexion du serveur syslog est instable et bat plusieurs fois.
Resolution
Mise à niveau vers 9.1.3 permettra de nettoyer les fichiers syslogng_tmp via PAN-134979 fix Afin de réduire le nombre de fichiers syslogng_tmp dans les versions avant
PAN-OS 9.1.3:
- La connexion du serveur syslog peut être rendue plus stable en ajoutant un keepalive.
- Choisissez un certificat de serveur syslog qui ne fait pas référence à une CRL liste (c’est-à-dire CRL le point de distribution dans les paramètres cert)
- Corriger le problème de communication sur le serveur syslog
- Pour le nettoyage manuel des fichiers à partir de la racine s’il vous plaît contacter TAC