La partición raíz está llena debido a los archivos syslog-tmp en la carpeta tmp

La partición raíz está llena debido a los archivos syslog-tmp en la carpeta tmp

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Created On 06/15/20 15:55 PM - Last Modified 03/26/21 16:19 PM


Symptom


  • No se puede acceder a la WebUI debido a la partición raíz completa
  • La carpeta /tmp está llena de archivos syslogng_tmp_x


Environment


Todos los firewalls de modelos en PAN-OS versiones anteriores a PAN-OS 9.1.3

Cause


  • Cuando se utilizan SSL / TLS registros de reenvío de conexión a un servidor syslog, el disco raíz se está llenando de archivos syslogng_tmp.
  • Los archivos syslogng_tmp se crean cuando se realiza la SSL conexión, si el certificado de servidor tiene una CRL lista.
  • Descarga firewall el archivo y lo almacena en el archivo CRL tmp.
  • El archivo tmp no se está limpiando.
  • Esto puede ser un problema si la conexión del servidor de Syslog es inestable y está agitando varias veces.


Resolution


Actualizar a 9.1.3 limpiará los archivos syslogng_tmp a través de PAN-134979 la corrección Con el fin de reducir el número de archivos de syslogng_tmp en versiones anteriores a

PAN-OS 9.1.3:
  1. La conexión del servidor de Syslog se puede hacer más estable agregando un keepalive.
  2. Elija un certificado de servidor syslog que no haga referencia a una CRL lista (es decir, el CRL punto de distribución en los parámetros del certificado)
  3. Corrija el problema de comunicación al servidor de Syslog
  4. Para la limpieza manual de los archivos de raíz, póngase en contacto con TAC 

 


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