Root-Partition ist aufgrund von Syslog-Tmp-Dateien im TMP-Ordner voll
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Created On 06/15/20 15:55 PM - Last Modified 03/26/21 16:19 PM
Symptom
- Aufgrund der vollständigen Root-Partition konnte nicht auf die WebUI zugreifen
- /tmp Ordner ist voll von syslogng_tmp_x Dateien
Environment
Alle Modellfirewalls auf PAN-OS Versionen vor PAN-OS 9.1.3
Cause
- Bei der SSL TLS Verwendung/Verbindungsweiterleitung von Protokollen an einen Syslog-Server wird der Stammdatenträger voll von syslogng_tmp Dateien.
- Die syslogng_tmp Dateien werden erstellt, wenn die SSL Verbindung hergestellt wird - wenn das Serverzertifikat über eine Liste CRL verfügt.
- firewallDer lädt die Datei herunter und speichert sie in der CRL tmp-Datei.
- Die tMP-Datei wird nicht bereinigt.
- Dies kann ein Problem sein, wenn die syslog-Serververbindung instabil ist und mehrmals flattert.
Resolution
Durch ein Upgrade auf 9.1.3 werden die syslogng_tmp Dateien über PAN-134979 fix
bereinigt, um die Anzahl der syslogng_tmp-Dateien in PAN-OS Versionen vor 9.1.3 zu reduzieren:
- Die syslog-Serververbindung kann durch Hinzufügen eines Keepalive stabiler gemacht werden.
- Wählen Sie ein Syslog-Serverzertifikat aus, das nicht auf eine Liste verweist CRL (d. h. den CRL Verteilungspunkt in den Zertifikatsparametern).
- Korrigieren des Kommunikationsproblems mit dem Syslog-Server
- Für die manuelle Bereinigung der Dateien von root wenden Sie sich bitte an TAC