基本イメージがないためにアップグレードが失敗しました
5732
Created On 06/09/20 14:17 PM - Last Modified 02/15/25 04:40 AM
Symptom
デバイスは、以下に表示されるエラーでソフトウェアの更新をインストールできない可能性があります(これは、8.0だけでなく、任意のバージョンで発生する可能性があります):
ERROR このイメージをロードする前に、必要な '8.0' 基本イメージをロードする必要があります。基本イメージをインストールまたは実行する必要はありません。ベースがロードされたら、ターゲットイメージを再ダウンロードします。
Environment
これは、200年代のような下端のプラットフォームでより頻繁に発生 PA- します。
Cause
ベースイメージが最初にダウンロードされなかった場合は、そのマイナーリリースの上位バージョンをインストールする前にダウンロードする必要があります。
基本イメージが最初にダウンロードされた (例えば 8.0.0) 場合、ターゲット保守リリース (8.0.20 など) がダウンロードされた場合、システムが基本イメージを削除した場合に問題が発生している可能性が高くなります。 基本イメージとメンテナンス リリース イメージの両方を保持する十分なディスク領域がない場合、基本イメージが削除され、メンテナンス リリースのインストール時に前述のエラー メッセージが表示されます。
Resolution
ディスク領域が十分でない場合は、ダウンロードしたイメージのほとんどを削除してから続行する必要があります。
1. 正常に実行された場合は、基本イメージをダウンロードして、インストールが完了し、再起動のプロンプトが表示されたら、デバイスを再起動します。 ベースイメージのダウンロードも失敗した場合は CLI 、デバイスのに移動し、次のコマンドを実行します:
ソフトウェアバージョンを削除 X >(削除可能なすべてのダウンロードバージョンを表示するには「tab」を押します)
2. デバイスが再起動すると、ベースイメージのバージョンに表示されます。 CLI前にインストールしたイメージに戻って削除します。
3. ターゲットメンテナンスリリースをダウンロードしてインストールします。
7.1.20 のデバイスの例 8.0.20:
1. 8.0.0をダウンロードし、インストールして再起動するように求められます。 ダウンロードに失敗した場合は、 に移動 CLI し、7.1.20 (必要に応じて 7.1.0) 以外のすべての他のバージョン
を削除>、ソフトウェアバージョン 7.1.0 (削除可能なすべてのダウンロードバージョンを表示するには 'tab' を押します) を削除
します。 デバイスが 8.0.0 に再起動した後に、 CLI 7.1.20 を削除
>、ソフトウェア バージョン 7.1.20 3 を削除
します。 ダウンロード 8.0.20 をインストールして再起動します。