Error en la actualización debido a la falta de imagen base
5712
Created On 06/09/20 14:17 PM - Last Modified 02/15/25 04:40 AM
Symptom
El dispositivo puede no instalar una actualización de software con un error que se muestra a continuación (esto puede suceder con cualquier versión, no sólo 8.0):
ERROR : La imagen base requerida '8.0' debe cargarse antes de que esta imagen se pueda cargar.No es necesario instalar ni ejecutar la imagen base, solo descargarla.Una vez cargada la base, vuelva a descargar la imagen de destino.
Environment
Esto sucederá con más frecuencia en plataformas de gama baja como la década de PA- 200.
Cause
Si la imagen base nunca se descargó en primer lugar, tendrá que descargarse antes de que se pueda instalar una versión más alta de esa versión menor.
Si la imagen base se descargó primero (por ejemplo, 8.0.0) y, a continuación, se descarga la versión de mantenimiento de destino (por ejemplo, 8.0.20), lo más probable es que el problema se deba a que el sistema elimina la imagen base. Si el dispositivo no tiene suficiente espacio en disco para contener tanto la imagen base como la imagen de la versión de mantenimiento, eliminará la imagen base y el mensaje de error mencionado anteriormente se verá al intentar instalar la versión de mantenimiento.
Resolution
Si no hay suficiente espacio en disco, la mayoría de las imágenes descargadas tendrán que eliminarse antes de continuar.
1. Intente descargar la imagen base, si esto se realiza correctamente, instálela y reinicie el dispositivo una vez finalizada la instalación y aparezca el mensaje de reinicio. Si la descarga de la imagen base también no puede ir al CLI dispositivo y ejecutar el siguiente comando: > eliminar la versión de software
X (pulse 'tab' para ver todas las versiones descargadas disponibles para su eliminación)
2. Después de reiniciar el dispositivo estará en la versión de la imagen base. Vuelva a entrar CLI y elimine la imagen instalada anteriormente.
3. Descargue e instale la versión de mantenimiento de destino.
Ejemplo de un dispositivo en 7.1.20 que va a 8.0.20:
1. Descargue 8.0.0, instálelo y reinicie una vez que se le solicite. Si la descarga falla, vaya a CLI la y elimine todas las demás versiones excepto 7.1.20 (incluso 7.1.0 si es necesario): > eliminar la versión de software
7.1.0 (pulse 'tab' para ver todas las versiones descargadas disponibles para su eliminación)
2. Después de que el dispositivo se reinicie a 8.0.0 vaya a la CLI y elimine 7.1.20:
> eliminar la versión de software 7.1.20
3. Descarga 8.0.20, instálelo y reinicia.