コミット検証エラー: GlobalProtect

コミット検証エラー: GlobalProtect

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Created On 05/14/20 00:19 AM - Last Modified 03/26/21 16:16 PM


Symptom


Firewallあるメインリリースから PAN-OS 別のメインリリースへのダウングレードにより、コミット/検証エラーが発生する: GlobalProtect
コミット>コミットを使用して設定をコミットまたは検証しようとすると、このエラーが表示されます。
 
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Environment


  • PAN-OS 9.1.x以下。
  • パロ アルト Firewall .
  • GlobalProtect デフォルト以外のポータル エージェント設定で設定されます。


Cause


  • メイン リリース間のスキーマは異なる場合があります。 この問題は、検証エラー ログで参照されているパスをナビゲートすることによって追跡できます。 上記のメッセージでは、エラーは次の設定に起因しています GUI : ネットワーク>ポータル>エージェント>App
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  • "ユーザーによるアプリのアンインストールを許可 GlobalProtect する (Windows のみ)」 が [パスワードで許可する]に設定されています。
  • ダウングレードされるバージョンによっては、他のアプリ構成 (青色で強調表示されている構成、ここでキャプチャされていないものなど) が原因で発生する可能性のある検証エラーが他にもあります。


Resolution


  1. からアプリの設定を削除 CLI します。
FW1 >configure
FW1 #delete vsys vsys2 global-protect global-protect-portal <portal> client-config configs <name> agent-ui
FW1 >exit
注意: 複数 VSYS が設定されていない場合は、パラメータを無視します。
 
  1. ここでコミットまたはコミットプロセスの検証 GUI を使用して: コミット>コミットの検証は成功します。
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Additional Information


コミットが完了すると、エージェントアプリ設定の一部がデフォルトに復元されます。
 
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これらと削除された可能性のあるその他の設定は、再構成が必要です。 したがって、事前にすべてのアプリの構成をメモすることをお勧めします。


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