What does following the error,"The Global Clientless VPN portal is not configured with required content" means?
19102
Created On 05/09/20 05:27 AM - Last Modified 02/05/21 03:49 AM
Symptom
When attempting to log into the Global Protect Portal page, the following error, "The Global Clientless VPN portal is not configured with required content" appears.
Environment
- Affect PAN-OS 8.1, 9.0 and 9.1
- Affect Any Firewalls Configured with Global Protect Clientless VPN
Cause
This error indicates the firewall is missing the GlobalProtect Clientless VPN content. Refer below. GlobalProtect Clientless VPN is displaying as 0.
Resolution
Install the latest GlobalProtect (GP) Clientless VPN software to resolve the issue.
To install, go to GUI: Device > Dynamic Updates > GlobalPortect Clientless VPN, Click on "Check Now", Download and install the latest content.
In this example, the latest content downloaded and installed is version 84-177, which resolved the issue.