Impossible Prisma Cloud d’accès (Redlock)
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Created On 05/06/20 09:07 AM - Last Modified 05/28/24 17:16 PM
Symptom
L’utilisateur n’est pas en mesure de se connecter Prisma Cloud au locataire. Frappe une erreur 'Votre compte a été verrouillé' ou 'Authentification échouée'
Environment
Prisma Cloud ( Redlock)
Hub
Cause
L’utilisateur est le plus susceptible de se connecter via l’héritage / connexion. Si l’utilisateur a reçu l’ordre de le faire, veuillez noter :
1. Ce mot de passe par défaut n’existe pas et est indépendant PANW SSO des informations d’identification de connexion.
2. Si l’utilisateur effectue 5 connexions infructueuses, la plate-forme verrouillera son compte.
3. Si deux comptes de support ou plus ont été fusionnés, les utilisateurs peuvent soit perdre Prisma Cloud leur rôle d’utilisateur, soit être associés au mauvais Prisma Cloud ID locataire.
Resolution
La seule façon de déverrouiller le compte de l’utilisateur est de demander une réinitialisation de mot de passe à partir de la page héritage/connexion.
*Rappelez à l’utilisateur que le mot de passe qu’il réinitialise est unique NOT et connecté à son PANW SSO accès.
* Travailler autour est de créer un autre compte avec un id e-mail différent.
Additional Information
* Vérifiez si d’autres utilisateurs sont en mesure de se connecter pour déterminer si le problème est avec l’utilisateur spécifique ou si le problème est avec tous les utilisateurs.Si l’utilisateur concerné n’est toujours pas en mesure d’accéder parce Prisma Cloud qu’il manque le rôle et qu’aucun Hub des administrateurs ne peut lui attribuer le rôle, vous devez créer un billet avec JIRA CloudOps, de sorte que les rôles nécessaires lui sont attribués à partir du backend.
* Vérifiez auprès de la IAD / SNOW pour confirmer