Your account has been locked out on Prisma Cloud

Your account has been locked out on Prisma Cloud

6776
Created On 05/06/20 09:07 AM - Last Modified 05/28/24 17:16 PM


Symptom


You are unable to login to the Prisma Cloud tenant because you hit an error 'Your account has been locked out' or 'Authentication Failed'.

PC.png

User-added image


Environment


  • Prisma Cloud 
  • Hub
  • Login


Cause


  1. Prisma Cloud password is independent of the PANW SSO login credentials, you may try to log in with SSO credentials. 
  2. After 5 unsuccessful logins, the platform will lock you out of your account.
  3. Due to some administration issue (e.g. support account merger)  you may have either lost your Prisma Cloud user roles or may have been associated with the wrong Prisma Cloud tenant ID.

 


Resolution


The only way to unlock your account is to request a password reset from the direct URL sign in page.
PC2.PNG
  1. Modify the URL below to match your stack where your tenant is hosted. Full stack list available here
  2. Try resetting your password again. https://app2.prismacloud.io/request-password-reset
  3. Then attempt to login via URL login. https://app2.prismacloud.io/login
The password you reset is unique and NOT connected to the PANW SSO access.
Work around is to create another account with a different email id.


Additional Information



 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g0000008TxHCAU&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language