Fehlermeldung: " VM Speichergröße stimmt mit Peer nicht überein".
14761
Created On 05/06/20 06:37 AM - Last Modified 12/08/21 09:14 AM
Symptom
- VM Serien Panorama (oder Firewalls) werden im Hochverfügbarkeitsmodus konfiguriert. Jede mit unterschiedlicher Speichergröße.
- Wenn diese Option aktiviert ist, werden sowohl aktive als auch passive Geräte aufgrund von Speicherkonflikt in einen angehaltenen Zustand wechseln.
- Fehlermeldung:VM "Speichergrößenkonflikt mit Peer" wird im Web UI angezeigt.
Environment
- Auswirkungen PAN-OS 8.1, 9.0 und 9.1.
- Beeinflussen Sie alle VM Panorama Firewalls, die im Modus "Hochverfügbarkeit" () ausgeführt HA werden.
Cause
- Beide Geräte, die in einen angehaltenen Zustand gehen, wenn die Speichergrößen unterschiedlich sind, sind ein erwartetes Verhalten
- Beide VM Panorama oder Firewalls müssen über eine übereinstimmende Speichergröße verfügen, damit die Größe mit hoher Verfügbarkeit ( HA ) korrekt angezeigt wird.
- Speicherinformationen finden Sie im Dashboard, wenn Sie bei angemeldet GUI sind. Im folgenden Beispiel unterscheidet sich der Speicher von Aktiv und Passiv, was dazu führt, dass beide Geräte in einen angehaltenen Zustand wechseln.
Resolution
- Die Lösung besteht darin, zusätzlichen Speicher hinzuzufügen, damit beide Paare VM Panorama (oder Firewalls) über die gleiche Speichermenge verfügen.
- Im obigen Beispiel 4Gig Speicher muss auf dem zweiten hinzugefügt Panorama werden, um beide Geräte identisch zu machen.
- Um die Speichergröße zu erhöhen, lesen Sie CPUs und Speicher Panorama erhöhen auf einem ESXi-Server